Download!Download Point responsive WP Theme for FREE!

[Fixed] Maya 2014 Mac OS X Yosemite 10.10 compatibility issues

Maya 2014 OS X Yosemite

If you use Maya 2014 on you Mac, you may face some compatibility issues after you upgrade the mac to Yosemite, like unable to connect to license sever or similar issues, Faced similar issues with Houdini (Fixed), After Effects (Fixed) and Nuke (Not Fixed), apparently there is some compatibility issues with the license server of these softwares.

Now if you download the Autodesk_Maya_2014_English_Japanese_SimplifiedChinese_MAC_OSX version of maya, will be getting compatibility issues, so you need to download and install Service pack 4 from the Autodesk Website Autodesk_Maya_2014sp4_English_Japanese_SimplifiedChinese_MAC_OSX.

You don’t need to uninstall the old maya you can straight away install the service pack over it and it should work fine. Tested Mental Ray, it renders fine, of any of you thinking about upgrading but need more of the stuff tested, mention in the comments section below and I will test it out.

For those it matters Maya 2015 works fine as will on Yosemite and to those wondering If upgrading to Yosemite worth it, well the UI looks fresh, my MacBook Pro no has longer battery life and does seem faster. I am liking it. Also I did a clean install so if you need help with that let me know I will help you with that to.