Download!Download Point responsive WP Theme for FREE!

Ultrasn0w iOS 5.01 compatible 1.2.5 for iPhone 4 & 3GS is Coming

If you are reading this article then you most probably you will be happy to know that soon there will be a new Ultrasn0w update that will bring unlock to newer basebands and lets you upgrade to the latest iOS 5.0.1 firmware. In short blessing for locked iPhone users.

Unlock iPhone4 ultrasn0w

From Dev-team blog :

Ultrasn0w compatibility update (i.e. same baseband requirements) for 5.0.1 will be available on Cydia Monday.
This upcoming Ultrasnow update will allow users to unlock their device without the need of the UltraSnow 5.0.1 fixer.
The new update 1.2.5 is not a new unlock for higher basebands.It only brings compatibility with iOS 5.0.1 for already unlockable basebands.

So, the supported basebands are for UltraSnow 1.2.5 are:

01.59.00
04.26.08
05.11.07
05.12.01
05.13.04
06.15.00

You will be able to use ultrasn0w 1.2.5 after jailbreaking your iPhone 4, 3GS via custom firmware using Redsn0w 0.9.9 b9b.

Add a Comment

Your email address will not be published. Required fields are marked *